Weird

Discussion in 'General Discussion / News / Information' started by Marco, Jan 31, 2009.

  1. Marco

    Marco Ol'Timer

    Sorry guys

    this is really weird,, i have tryed to post report few times and now it's like whole board if full of and NON of them working..again sorry for inconvinience caused,, im sure Dave wwill fix it when he is back...

    it has even braked in to parts but nothing works.. :cry:

    i mean, i every time preview my post before posting and in there it worked perfectly but when click post it just jammed....
     
  2. Loading...

    Similar Threads - Weird
    1. Changnoi1
      Replies:
      33
      Views:
      10,014

  3. Marco

    Marco Ol'Timer

    Funny part is that Ray managed to read it and comment abt it, even 2 times(open it) but seems like no one else, but at least i get top view figures :wink:
     
  4. Marco

    Marco Ol'Timer

    Colin,,im running out of you now of view numbers...but i just cant find out HOW that is happening as i cant view even my own post..... :shock:
     
  5. Auke

    Auke Ol'Timer

    No, can't open either. Do get a message that opening the message saying: "Firefox has detected that the server is redirecting the request for this address in a way that will never complete" and Firefox just gives up trying to load the message
     
  6. Marco

    Marco Ol'Timer

    Correct guys

    And this make me wonder what kind of computer Ray has as he is only 1 who can see it,, But hey,, he is Ex C.O.P....i think he has CONNECTIONS.. :wink:
     
  7. tonykiwi

    tonykiwi Ol'Timer

    Just to add another slant to this, I tried to open the thread myself and once selected i sat and waited. Then Internet Excplore did its thing and opend browserafter browser. after maybe 30 tabs were opened i managed to stop it through the task manager.

    marco, what have you done :shock:
     
  8. Marco

    Marco Ol'Timer

    TonyK

    This is now 2nd time this happen to me and simply answer to your question is I HAVE NO IDEA. :cry:
     
  9. johngooding

    johngooding Ol'Timer

    Hi Marco,
    Great report and pics, I am using Opera Browser and can view and reply.
    sorry about your off road experience, amazing you got away with no damage to you or bike. Ridden with Harri, very easy to get on with.
    Hope to say hello in Udon, will you make Khon Kaen as well on 20 21 Feb
    Cheers John
     
  10. Marco

    Marco Ol'Timer

    John

    it's so weird that some one can view it, and i cant,,
    I will be in KK as well as i take that in my early calender,,

    also heading to Udon on 6th.

    Update,, i even tryed on Safari bu this is what i get from there:
    Safari can’t open the page.
    Too many redirects occurred trying to open “http://www.gt-rider.com/thailand-motorcycle-forum/nan-%96-isaan-tour-23-300109-part-1-t5161.html”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

    Firefox3 will give this error message,,
    Redirect Loop
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    And Opera 9.6 works like clock,, and i can see it,, but it's funny non of the other mentioed above works
    http://www.opera.com/download/

    it's free and will not cause any problems to run together with windows
     
  11. DavidFL

    DavidFL Administrator Staff Member

    Gents
    Sorry, I don't know either, but we have had this problem before & it was unrepairable. The problem "we" think comes from copying & pasting into the title from word. Marco, is this what you did - copy & paste the title in from word?
    Even as "administrator" cannot get in to edit, correct or delete the post, at least not from a Lao internet cafe.
    But maybe Opera is the solution?
    I will be back in Chiang Mai in another week.
     
  12. Marco

    Marco Ol'Timer

    David

    No i dindn't copy "title" from word but whole ride report i did :cry:

    but like said earlier, when i review the post before actual posting it works perfectly including all pictures and links are shown,, but then problem comes when it is posted,, it's start to make connections and routing aroud the world.

    Like said by Johnkk and i installed opera to my self it works with out any problems.

    i would recomend every one that,as it's free and will not make any problems even run same time with any other browser.
     
  13. Ally

    Ally Ol'Timer

    Hi Marco, sorry to see you are having such issues there with posting.

    Have you tried editing your post, copy the entire content into NOTEPAD (an insignificant little microsoft program found on most computers under programs-accessories-notepad, which removes all those nasty things that this board environment might not like) and then start a new post and paste what you see in notepad back into the new post.

    Of course you will then need to re-enter the line breaks (new paragraphs) in the composed post, by pressing 'return' or 'enter' at each point you need a new paragraph.

    Please give this a try, it would be a shame for 70% of readers to miss out on your posts.

    Ally
     
  14. Franz

    Franz Ol'Timer

    Hi Marco, just wanted to open your tripreports in the Isaan section "Nan-Isaan Tour 23.-30.01.09 Part 1 & final try" but can't open neither of them. Something's really weird here as there are several thousand hits per posting.......
    Guys could this be that someone hijacked Marco's computer & passwords and spreads the link via spam ????
    Cheers, Franz
     
  15. DavidFL

    DavidFL Administrator Staff Member

    Burning the midnight oil, waiting for madam to come from work at 2AM on a full moon night - scary stuff eh.
    Anyway downloaded & installed Opera & bobs' your uncle (nok's your sister) you can open the naughty threads.
    The problem appeared to be in the title - "the space & hyphen" between Nan - Isaan, copied & pasted in from word??? I think.
    So, if possible please avoid copying & pasting from word into the title.
     
  16. Marco

    Marco Ol'Timer

    Dave

    Copy that,,,i will try to do same report but with out copy-paste TITLE but everything else, will see how it will work??

    and if it will work can you trasfer all comments from old one and delete thos "Broken" tries?
     

Share This Page