What's happening at Wranglers ?

Discussion in 'General Discussion / News / Information' started by kerryd, May 18, 2008.

  1. kerryd

    kerryd Member

    Some time during the last week of April I noticed a problem with their website (pages not loading, and/or "404" errors).

    Tried to use the Contacts page, error messages again. Tried sending an email, no response (I guess if the site isn't working, they can't log in to check email).

    It's been over 3 weeks now and the site is still not functioning (properly). I would hope they are aware of the problem (but as I'm not there at the moment, I can't find out).
     
  2. Loading...


  3. monsterman

    monsterman Ol'Timer

    Must be a local problem as the shop is running fine , and I opened the website today from UK.
     
  4. kerryd

    kerryd Member

    Could you see any of the lisitngs for bikes for sale ? When I open the site, some of the pics on the main page won't load, and on the "bikes" page, I get the headers, but no listings.

    I tried from two different computers when I was in Thailand, and two different computers (on two different ISPs) from here, with no luck.

    Haven't tried sending a message through the site lately though, so I'm not sure if that is working.

    I just tried the site again. Here is what is displayed on the "Location" page:
    "Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book.Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book." (that is repeated 3 times on the page)

    Same text is repeated the same way on the "Service" page.
    The "Parts and Accessories", "Bikes", and "Apparel" pages show the top banner and page options, with nothing underneath.
    The "Gallery' page returns a "Fatal Error" message.

    The "About Us" and "Contact Us" pages look normal (although the email address is simply the website adress, not an actual "xxxxxx@xxxxxx.com) adress.

    I'll try sending Leigh a regular email and see if he gets it.
     
  5. HDMAN

    HDMAN Ol'Timer

    Hi
    Yes your right, Wranglers site dont work
     
  6. monsterman

    monsterman Ol'Timer

    I went in the shop today and it seems they have had problems with the server provider...the website has been intermitant , they are moving to a new server .
     
  7. monsterman

    monsterman Ol'Timer

    part of the site is now working but the partners of the server providers had a fallout and one guy deleted much data from Wrangler site and 27 other businesses in Pattaya and Bangkok , so the site will need major surgery as all bike Pics and updates will have to be rebuilt.

    The guy who went back to USA is in big trouble if he ever comes back ... seems the Thai police took a very dim veiw of his actions as he deleted info from some big corporations.
     
  8. kerryd

    kerryd Member

    I've been checking it everyday (not a lot to do in my spare time here in AssCrackistan), and this afternoon things finally appear to be back to normal.
    All the pages load, but the gallery is empty, and there aren't any bikes listed for sale.
    I expect that will happen soon enough though, now that everything else is working.

    Only 4 more weeks until I'm out of here ! 5 weeks until I get to ride my baby again ! Only 5 weeks and a day until I get to ride the g/f ! (OK, maybe 5 weeks and 2, make that 3, days. I might have to ride the Harley a bit more, and it is quite a bit younger than the g/f !) :D
     
  9. monsterman

    monsterman Ol'Timer

    Leigh is trying to get it sorted .
     

Share This Page