Is there something wrong with me or does this forum not work correctly!!!!!!

Fatlad

Ol'Timer
Nov 27, 2010
123
0
0
Not one to find fault but there seems to be a few things that dont work correctly since the forum upgrade or am i missing something.

1. Posts that never appear under whats new just get filed away on the forum, even though there are older posts on the first page, on whats new?

2. Many of the links i get 404 page not available?

3. Every time have to sign in even when clicked remember me?

I know people have mentioned about this before, as i hate having to look through the forum page to find new posts.

Eric
 

johngooding

Ol'Timer
Sep 4, 2007
1,192
14
38
The new posts button shows posts related to your viewing of them, then ranked in age. I do not pretend to be an expert here and I hope Admin will offer a better explanation, but my twopence worth. First you must log in and then mark all existing posts as read. Then next time you press the button it will list posts you have not read. If you read a post it will not appear again and if you make a post it does not appear because you already have read it.
This is consistent on any computer you log in on, so not just the machine you read the posts on. As for the remember me issue, it is usually because cookies are not enabled, so the computer cannot save your log in details. The 404 issue I think is related to the moving of old posts to the new forum and so some old links are not working. As I rarely look at older posts I do not get this problem.
 

Fatlad

Ol'Timer
Nov 27, 2010
123
0
0
johngooding;266468 wrote: The new posts button shows posts related to your viewing of them, then ranked in age. I do not pretend to be an expert here and I hope Admin will offer a better explanation, but my twopence worth. First you must log in and then mark all existing posts as read. Then next time you press the button it will list posts you have not read. If you read a post it will not appear again and if you make a post it does not appear because you already have read it.
This is consistent on any computer you log in on, so not just the machine you read the posts on. As for the remember me issue, it is usually because cookies are not enabled, so the computer cannot save your log in details. The 404 issue I think is related to the moving of old posts to the new forum and so some old links are not working. As I rarely look at older posts I do not get this problem.

Not been a expert either but surely common sence would dictate that new posts would be exactly that 'NEW POSTS' only related to the age of the post, not about your viewing of any post or where the post was made on the forum???
Will disable CC cleaner that runs every day as this deletes my browsing history may be that will work.
 

Fatlad

Ol'Timer
Nov 27, 2010
123
0
0
Couldnt agree with you regarding the common sence, but thought this site was run by Ferang?
Still cannot get my head around that train of thought about new for me, must have attended the wrong public school, but if thats what it is then thats it. Just thought another case of censorship.
If you look also at your home page under Recommended Accomadation 4 out of the 5 links dont work still?
 

Champasak

Ol'Timer
Jan 12, 2003
258
0
0
What's New?
The concept of "What's New" in vBulletin software is, as John explained, specific to each individual member. What you've read, or not read, is recorded in the forum's database. That way, as (or if) you switch computers and log in, you will see a consistent list of posts you've not yet read.

In order for this to work effectively, you must first use the "Mark Forums Read" once only, as it resets all posts across the entire site as read. This then makes the search query work faster and more effectively.

The Home page Accomodation links apear to work properly - I've just tested each of them and the correct page has loaded. Not sure why you were having issues with those...

As for logging in - any problems are usually related to how cookies are treated on your PC. Removing them daily removes any record of your browsing activities - including login details on every website...

Cheers
Ben
 

jethro69

Ol'Timer
Dec 15, 2010
70
0
6
I myself had quite a time I could't reply or post threads. But then again it might have been my own laptop, as this I'm typing from my cell phone.
 

sam14300

Member
Feb 19, 2011
20
0
0
Many of the links i get 404 page not available?

I have tried these links also with the same results of 404 page not found and the address box says nothing found for Thailand. Maybe I have looked at this already and now can not look again as it was marked as read. LOL

Steve.
 

DavidFL

Administrator
Staff member
Jan 16, 2003
12,234
2,520
113
67
Chiang Khong
www.thegtrider.com

Fatlad

Ol'Timer
Nov 27, 2010
123
0
0
Davidfl;266705 wrote: Fatland & Sam14300
I've checked all the links off the accommodation section recommendations from the https://www.gt-rider.com/
all these links work for me
1. Chiang Mai: https://www.gt-rider.com/thailand-motorcycle-forum/threads/33011-Chiang-Mai-Accommodation
2. Chiang Rai: https://www.gt-rider.com/thailand-motorcycle-forum/threads/32622-Chiang-Rai-Accommodation
3. Mae Hong Son: https://www.gt-rider.com/thailand-motorcycle-forum/threads/33014-Mae-Hong-Son-Accommodation
4. Nan: https://www.gt-rider.com/thailand-motorcycle-forum/threads/32989-Nan-Accommodation
5. North Thailand: https://www.gt-rider.com/thailand-motorcycle-forum/forums/60-Accommodation-North-Thailand

and they all work for me, so I too am confused as to exactly which broken links you are referring to.

Touring Forum Home Page ,4 accomadation not work, Chiang Mai, Chiang Rai, etc