Forum update

Discussion in 'New XENFORO Board :: Instructions' started by DavidFL, Aug 7, 2015.

  1. DavidFL

    DavidFL Administrator Staff Member

    Due to the ongoing technical difficulties we have been experiencing we have had to reinstall a forum back up from Sunday 2nd August.

    Unfortunately we have lost a few posts between Sunday 2nd - Wednesday 5th August.

    If anyone wants to repost they are welcome to do so.

    For those wondering what is going on, we have been working flat on solving the server & hacking issues we experienced, starting a few weeks ago. We are almost in the clear & things should be returning back to normal very soon.

    For those complaining about the new forum style, sorry but we believe in the long run it will  all be ok, as we continue to tweak settings to please users, & especially the contributors.

    If you look carefully there are buttons for

    The Latest new Topics

    The Latest Replies

    All you need do is click on them to see what is new.

    You can also sign up for a digest that sends you a daily / weekly list of new topics & replies.  Just click on the links for the posts you are interested in the email you receive & you will be taken straight to the post you want to see.

    The delay in tweaking everything has been hampered greatly by the hacking & server issues forced upon us that required our maximum attention.

    There maybe a couple more hiccups along the way but we firmly  believe it will all be sorted very soon.

    Thanks once again for all your patience & understanding.
  2. Loading...

  3. DavidFL

    DavidFL Administrator Staff Member

    If you have trouble getting onto the site from inside Thailand - it times out - try using a proxy server.

Share This Page