Photo Testing Set up for Anyone

DavidFL

Administrator
Staff member
Subscribed
Jan 16, 2003
12,900
3,515
113
67
Chiang Khong
www.thegtrider.com
Ron Webb
From your photo gallery

Right click on the image to get "copy image location"
http://gallery.mac.com/ronwebb/100285/I ... 0289100001

Paste it in as above
Then highlight it to get

1006356518_F48Qv-L.jpg


Then click on the yellow Img button at the top to bracket it like this with img tags either end

1006368472_Jar7J-L.jpg


and hey presto your photo should pop up.
web.jpg


:thumbup:
 

Captain Wally

Ol'Timer
Jan 14, 2010
191
0
16
Hmm. Strange.
If I copy and paste the same URL it works for me.

avatar82303_1.jpg


P.S. you can preview your post to see if it works before posting.
 

KZ

Ol'Timer
Aug 20, 2003
1,084
0
0
Yes, that baffles me, too - how come that others can post my pics?

avatar82303_1.jpg&newest=1


I have problems with the first step" "right click to copy image location" - there is no such option when I right click the image in photobucket. (I joined photobucket only for this purpose, to post on gt-rider.) I noticed a yellow photbucket box above that wasn't there when i successfully posted pics. Tried that box but no success.
I copied and highlighted all four links that come with the image in photobucket, then clicked IMG, the link looks right, but the pic doesn't show.
The closest option is "copy link" but that doesn't work, either.

I noticed the three letters "mac" in the link, can the instructions be for Mac users?
 

SilverhawkUSA

Ol'Timer
Mar 15, 2003
1,528
11
0
www.daveearly.com
avatar82303_1.jpg


Ron,

My guess;

When you open your GT-Rider "Post a Reply" box, scroll down to the bottom of the page to the area just below "Save-Preview Submit". You will see "Options". Make sure that the box that says "Disable BBCode" is NOT checked.

BBcode.jpg
 

KZ

Ol'Timer
Aug 20, 2003
1,084
0
0
Dammit, Silverhawk, you nailed it! I had a look at those boxes since I figured something with my settings must be wrong, that's why others could post my pics but I couldn't. But I didn't know what BBCode meant so I skipped it.

I'm a happy chappy now!

mecki1avatar.jpg
 

DavidFL

Administrator
Staff member
Subscribed
Jan 16, 2003
12,900
3,515
113
67
Chiang Khong
www.thegtrider.com
KZ wrote: Dammit, Silverhawk, you nailed it! I had a look at those boxes since I figured something with my settings must be wrong, that's why others could post my pics but I couldn't. But I didn't know what BBCode meant so I skipped it.

I'm a happy chappy now!

mecki1avatar.jpg
:thumbup:
 

KZ

Ol'Timer
Aug 20, 2003
1,084
0
0
To be on the safe side I'll try posting again - please have a look at my personal photos of myself which I collected through the years.
Hope you like them!

YearbookYourself_1960.jpg

YearbookYourself_1962.jpg

YearbookYourself_1976.jpg

YearbookYourself_1978a.jpg

YearbookYourself_1980.jpg

YearbookYourself_1990a.jpg

YearbookYourself_1992.jpg

YearbookYourself_2000.jpg

YearbookYourself_SL_1986.jpg
 

DavidFL

Administrator
Staff member
Subscribed
Jan 16, 2003
12,900
3,515
113
67
Chiang Khong
www.thegtrider.com
KZ wrote: To be on the safe side I'll try posting again - please have a look at my personal photos of myself which I collected through the years.
Hope you like them!
Got the message - it works. You've changed quite a bit over the ages.
 

Gary D

Ol'Timer
Apr 17, 2010
106
0
0
SilverhawkUSA wrote: Almost makes me sorry I corrected your posting problem! :lol-sign:
Silverhawk your sense of humor fractured me!!!

Maybe the original material from the Carly Simon hit "You're so v..e"

still laughing haaaaaaaaaaaaaaaaaaaaaaaa
 

DavidFL

Administrator
Staff member
Subscribed
Jan 16, 2003
12,900
3,515
113
67
Chiang Khong
www.thegtrider.com
For Rod

Right click on the photo tp get "Copy Image Location"

http://i1190.photobucket.com/albums/z44 ... G_0738.jpg

Paste it in

Highlight to get
1104109972_MNNiH-L.jpg


Then bracket with Img tags to get

1104111513_o2smm-L.jpg


And up pops your photo

IMG_0738.jpg

the photo is a bit big at 1024 pixels wide & you should down size to either 600 or a maximum of 800 pixels, please.

:wave:

If you're unsure, hit the preview button first. If ok. Then click on submit.
 

KZ

Ol'Timer
Aug 20, 2003
1,084
0
0
In case it doesn't work, scroll down and check if BBCode is disabled - that was the prob in my case!
 

Rod Page

Ol'Timer
Subscribed
Jan 7, 2010
823
72
28
Dave,
Pasted in the photo details from photobucket, then hit the IMG tag, then preview....no photo just the location info remains on screen.
???
 

Auke

Ol'Timer
Nov 10, 2003
665
0
0
It would help if you could show a sample of what you are trying to do so that someone maybe able to help and pinpoint the problem.