Photo Testing Set up for Anyone

Discussion in 'General Discussion / News / Information' started by DavidFL, Sep 14, 2010.

  1. DavidFL

    DavidFL Administrator
    Staff Member

    Joined:
    Jan 16, 2003
    Messages:
    10,719
    Likes Received:
    738
    Trophy Points:
    113
    Gender:
    Male
    Ratings:
    +738 / 0 / -0
    Ron Webb
    From your photo gallery

    Right click on the image to get "copy image location"
    http://gallery.mac.com/ronwebb/100285/I ... 0289100001

    Paste it in as above
    Then highlight it to get

    1006356518_F48Qv-L.

    Then click on the yellow Img button at the top to bracket it like this with img tags either end

    1006368472_Jar7J-L.

    and hey presto your photo should pop up.
    web.jpg?ver=12840289100001

    :thumbup:
     
  2. DavidFL

    DavidFL Administrator
    Staff Member

    Joined:
    Jan 16, 2003
    Messages:
    10,719
    Likes Received:
    738
    Trophy Points:
    113
    Gender:
    Male
    Ratings:
    +738 / 0 / -0
  3. KZ

    KZ Ol'Timer

    Joined:
    Aug 20, 2003
    Messages:
    1,084
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
  4. KZ

    KZ Ol'Timer

    Joined:
    Aug 20, 2003
    Messages:
    1,084
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    <img src="" url].
     
  5. Captain Wally

    Captain Wally Ol'Timer

    Joined:
    Jan 14, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0 / 0 / -0
    Hmm. Strange.
    If I copy and paste the same URL it works for me.

    avatar82303_1.

    P.S. you can preview your post to see if it works before posting.
     
  6. KZ

    KZ Ol'Timer

    Joined:
    Aug 20, 2003
    Messages:
    1,084
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    Yes, that baffles me, too - how come that others can post my pics?

    avatar82303_1.jpg&newest=1

    I have problems with the first step" "right click to copy image location" - there is no such option when I right click the image in photobucket. (I joined photobucket only for this purpose, to post on gt-rider.) I noticed a yellow photbucket box above that wasn't there when i successfully posted pics. Tried that box but no success.
    I copied and highlighted all four links that come with the image in photobucket, then clicked IMG, the link looks right, but the pic doesn't show.
    The closest option is "copy link" but that doesn't work, either.

    I noticed the three letters "mac" in the link, can the instructions be for Mac users?
     
  7. SilverhawkUSA

    SilverhawkUSA Ol'Timer

    Joined:
    Mar 15, 2003
    Messages:
    1,527
    Likes Received:
    6
    Trophy Points:
    0
    Ratings:
    +6 / 0 / -0
    avatar82303_1.

    Ron,

    My guess;

    When you open your GT-Rider "Post a Reply" box, scroll down to the bottom of the page to the area just below "Save-Preview Submit". You will see "Options". Make sure that the box that says "Disable BBCode" is NOT checked.

    BBcode.
     
  8. KZ

    KZ Ol'Timer

    Joined:
    Aug 20, 2003
    Messages:
    1,084
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    Dammit, Silverhawk, you nailed it! I had a look at those boxes since I figured something with my settings must be wrong, that's why others could post my pics but I couldn't. But I didn't know what BBCode meant so I skipped it.

    I'm a happy chappy now!

    mecki1avatar.
     
  9. DavidFL

    DavidFL Administrator
    Staff Member

    Joined:
    Jan 16, 2003
    Messages:
    10,719
    Likes Received:
    738
    Trophy Points:
    113
    Gender:
    Male
    Ratings:
    +738 / 0 / -0
    :thumbup:
     
  10. KZ

    KZ Ol'Timer

    Joined:
    Aug 20, 2003
    Messages:
    1,084
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    To be on the safe side I'll try posting again - please have a look at my personal photos of myself which I collected through the years.
    Hope you like them!

    YearbookYourself_1960.
    YearbookYourself_1962.
    YearbookYourself_1976.
    YearbookYourself_1978a.
    YearbookYourself_1980.
    YearbookYourself_1990a.
    YearbookYourself_1992.
    YearbookYourself_2000.
    YearbookYourself_SL_1986.
     
  11. SilverhawkUSA

    SilverhawkUSA Ol'Timer

    Joined:
    Mar 15, 2003
    Messages:
    1,527
    Likes Received:
    6
    Trophy Points:
    0
    Ratings:
    +6 / 0 / -0
    Almost makes me sorry I corrected your posting problem! :lol-sign:
     
  12. DavidFL

    DavidFL Administrator
    Staff Member

    Joined:
    Jan 16, 2003
    Messages:
    10,719
    Likes Received:
    738
    Trophy Points:
    113
    Gender:
    Male
    Ratings:
    +738 / 0 / -0
    Got the message - it works. You've changed quite a bit over the ages.
     
  13. Gary D

    Gary D Ol'Timer

    Joined:
    Apr 17, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    Silverhawk your sense of humor fractured me!!!

    Maybe the original material from the Carly Simon hit "You're so v..e"

    still laughing haaaaaaaaaaaaaaaaaaaaaaaa
     
  14. DavidFL

    DavidFL Administrator
    Staff Member

    Joined:
    Jan 16, 2003
    Messages:
    10,719
    Likes Received:
    738
    Trophy Points:
    113
    Gender:
    Male
    Ratings:
    +738 / 0 / -0
    For Rod

    Right click on the photo tp get "Copy Image Location"

    http://i1190.photobucket.com/albums/z44 ... G_0738.jpg

    Paste it in

    Highlight to get
    1104109972_MNNiH-L.

    Then bracket with Img tags to get

    1104111513_o2smm-L.

    And up pops your photo

    IMG_0738.
    the photo is a bit big at 1024 pixels wide & you should down size to either 600 or a maximum of 800 pixels, please.

    :wave:

    If you're unsure, hit the preview button first. If ok. Then click on submit.
     
  15. KZ

    KZ Ol'Timer

    Joined:
    Aug 20, 2003
    Messages:
    1,084
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    In case it doesn't work, scroll down and check if BBCode is disabled - that was the prob in my case!
     
  16. Rod Page

    Rod Page Ol'Timer

    Joined:
    Jan 7, 2010
    Messages:
    814
    Likes Received:
    49
    Trophy Points:
    28
    Ratings:
    +49 / 0 / -0
    On to it tomorrow.
    Tks,
    RP
     
  17. Rod Page

    Rod Page Ol'Timer

    Joined:
    Jan 7, 2010
    Messages:
    814
    Likes Received:
    49
    Trophy Points:
    28
    Ratings:
    +49 / 0 / -0
    Dave,
    Pasted in the photo details from photobucket, then hit the IMG tag, then preview....no photo just the location info remains on screen.
    ???
     
  18. Auke

    Auke Ol'Timer

    Joined:
    Nov 10, 2003
    Messages:
    665
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0 / -0
    It would help if you could show a sample of what you are trying to do so that someone maybe able to help and pinpoint the problem.
     

Share This Page