motorcycle + s.e. asia = adventure

S.E Asia motorcycle touring forums – highlighting the ultimate antidote to a humdrum existence!

Photo Testing Set up for Anyone

Discussion in 'General Discussion / News / Information' started by DavidFL, Sep 14, 2010.

  1. Ron Webb
    From your photo gallery

    Right click on the image to get "copy image location"
    http://gallery.mac.com/ronwebb/100285/I ... 0289100001

    Paste it in as above
    Then highlight it to get

    [​IMG]

    Then click on the yellow Img button at the top to bracket it like this with img tags either end

    [​IMG]

    and hey presto your photo should pop up.
    [​IMG]

    :thumbup:
     
  2. <img src=""[​IMG]
     
  3. Hmm. Strange.
    If I copy and paste the same URL it works for me.

    [​IMG]

    P.S. you can preview your post to see if it works before posting.
     
  4. Yes, that baffles me, too - how come that others can post my pics?

    [​IMG]

    I have problems with the first step" "right click to copy image location" - there is no such option when I right click the image in photobucket. (I joined photobucket only for this purpose, to post on gt-rider.) I noticed a yellow photbucket box above that wasn't there when i successfully posted pics. Tried that box but no success.
    I copied and highlighted all four links that come with the image in photobucket, then clicked IMG, the link looks right, but the pic doesn't show.
    The closest option is "copy link" but that doesn't work, either.

    I noticed the three letters "mac" in the link, can the instructions be for Mac users?
     
  5. [​IMG]

    Ron,

    My guess;

    When you open your GT-Rider "Post a Reply" box, scroll down to the bottom of the page to the area just below "Save-Preview Submit". You will see "Options". Make sure that the box that says "Disable BBCode" is NOT checked.

    [​IMG]
     
  6. Dammit, Silverhawk, you nailed it! I had a look at those boxes since I figured something with my settings must be wrong, that's why others could post my pics but I couldn't. But I didn't know what BBCode meant so I skipped it.

    I'm a happy chappy now!

    [​IMG]
     
  7. :thumbup:
     
  8. To be on the safe side I'll try posting again - please have a look at my personal photos of myself which I collected through the years.
    Hope you like them!

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  9. Almost makes me sorry I corrected your posting problem! :lol-sign:
     
  10. Got the message - it works. You've changed quite a bit over the ages.
     
  11. Silverhawk your sense of humor fractured me!!!

    Maybe the original material from the Carly Simon hit "You're so v..e"

    still laughing haaaaaaaaaaaaaaaaaaaaaaaa
     
  12. For Rod

    Right click on the photo tp get "Copy Image Location"

    http://i1190.photobucket.com/albums/z44 ... G_0738.jpg

    Paste it in

    Highlight to get
    [​IMG]

    Then bracket with Img tags to get

    [​IMG]

    And up pops your photo

    [​IMG]
    the photo is a bit big at 1024 pixels wide & you should down size to either 600 or a maximum of 800 pixels, please.

    :wave:

    If you're unsure, hit the preview button first. If ok. Then click on submit.
     
  13. In case it doesn't work, scroll down and check if BBCode is disabled - that was the prob in my case!
     
  14. On to it tomorrow.
    Tks,
    RP
     
  15. Dave,
    Pasted in the photo details from photobucket, then hit the IMG tag, then preview....no photo just the location info remains on screen.
    ???
     
  16. It would help if you could show a sample of what you are trying to do so that someone maybe able to help and pinpoint the problem.
     

Share This Page