motorcycle + s.e. asia = adventure

S.E Asia motorcycle touring forums – highlighting the ultimate antidote to a humdrum existence!

Disappearing post

Discussion in 'XENFORO Forums Guide' started by rcm273, Aug 16, 2015.

  1. 1. Wrote a new thread with pics hosted to imgur, pressed submit, it dissapeared.

    2. Created a post 'test' with body 'test' - pressed submit - fine.

    3. Amended the post to title of my original post and pressed submit, all OK. The post is appearing on the main 'southern ...' forum page.

    4. Pasted in the main body text, pressed submit. The whole post vanishes from the face of the earth.

    any clues ?
     
  2. It should be there now.. Need to check with the Admin.

    Looks like after submitting the post is set to pending..

    You had 4 attempts at it :)

    I have fixed up one.. Let us know if that is OK..

    Sure Admin will clarify what happened soon.

    Cheers
    Brian
     
  3. LOL - Yes I did .. Lucky i just copied and pasted into word.
     
  4. awww .. I made some edits and the post vanished again.
     
  5. To be honest we are not sure why this is happening .

    Once your  first post is approved you should be ok after that, but I note the same things was happening with Jurgen's post the other day & we had to keep re-approving the post.
     
  6. This is supposed to be what is happening
    Obviously there are still some hiccups. We are checking why.
     
  7. Would it not be easier, when a post needs moderation, that a message would be displayed that the OP would see a message that his/her post needs to be approved by the moderator instead of seeing the post disappear in thin air without any warning
     
  8. My post still hasn't appeared after editing ..
     
  9. [quote quote=257321]My post still hasn’t appeared after editing .. [/quote]

    Fixed your post (I think) & changed your forum status to participant.

    Hopefully you are ok now.
     

Share This Page